日刊 あおのうま Vol.2254(2017.06.02)【楽させてもらってます】

投稿者: | 2017/06/02

4 と 5

Rails5系が便利です。

先日「MS SQLServer 用のアダプタが5.1 に対応していない」とぶーたれておりましたが、この度アップデートして頂けたようで、5.1 でも問題なく動くようになりました。
すてき。

まだほんの一部しか新機能は試していないのですが、それでも充分過ぎるほど助かっています。
特にActiveRecord のあれこれが。

Screenshot of qiita.com

もー、4系には戻れない、戻りたくない。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください