日刊 あおのうま Vol.1978(2016.08.26)【しまったー】

投稿者: | 2016/08/26

Ultimate と Community

会社で使うScala(プログラミング言語)およびPlay Framework(プログラムの下地、型枠)用のIDE(統合開発環境、開発用の道具)にIntelliJ IDEA Community Edition を使うことにしているのですが、今日になって困った事が発覚しました。

どうやらこのCommunity Edition は、Scala にこそ対応しているものの、Play Framework には非対応な模様。
なのでPlay Framework 準拠の記述箇所にバカスカと警告が…。

うーん、困ったなあ。
Eclipse なら大丈夫なのかもしれないけれど、自腹でUltimate を購入して使っている身としては、今さらEclipse での環境構築なんて憶えたくないし。*01おぃ。

だいたい、sbt プラグインの説明におもいっきり「Play Framework 」って書いてあるのに非対応ってどうなのよ…。

脚注   [ + ]

01. おぃ。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です